The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
Does anyone know what this error means, previous when i compiled (finally with succes) the map was running properly, now i added a few things it has this error in compile logfile. Could anyone help out, and i don't want to delete the stuff i just added before knowing there's no other way.
 
New Member
Joined
Jan 27, 2003
Messages
918
Best answers
0
I think you have to ad the -sparse command to HLVIS,maybe HLRAD,Im not sure....I hope some great mapper will help me correct this,I hate my pc....
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
Well since i'm not getting any answers, i suppose there are no great mappers here:)
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,619
Best answers
0
check the stickies, download the custom build of zhlt and then you wnt get the error anymore. or was it the other "custom custom build" version... well, just try it.
 
New Member
Joined
Apr 19, 2003
Messages
402
Best answers
0
The -sparse Command has 2 be added to the HLRad, And make sure u have Merl's Mod og Zhlt's mod :S
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
Ok now that is fixed, i'm getting this "The system cannot find the path specified.". For your information, i used mr satan's setup for expert compiling.
 

Users who are viewing this thread

Top