My Esf crashes after only a couple of minutes!

New Member
Joined
Mar 4, 2004
Messages
4
Best answers
0
My Esf crashes after a couple of minutes of gameplay! (This occurs to most hl mods Im playing)! sometimes and can play for 30 minutes...other times it crashes after 3-4 minutes! I would like to get any help on this!
 
New Member
💻 Oldtimer
Joined
Nov 22, 2002
Messages
2,347
Best answers
0
Do you have a password for your Windows Account (for some reason, having one fixed this problem for me o_o).
 
New Member
Joined
Nov 29, 2002
Messages
538
Best answers
0
The problem is perhaps that you are running in Software mode. ESF (and maybe other mods but defiantely esf) will crash in software mode.
 
New Member
Joined
Feb 15, 2004
Messages
5
Best answers
0
i have the same problem, a similar topic in this forum, and NO solution :(
 
New Member
Joined
Aug 3, 2003
Messages
83
Best answers
0
we'll reinstall your hl game because if its all your mods its your game
 
New Member
Joined
Jun 10, 2003
Messages
596
Best answers
0
Bihal said:
The problem is perhaps that you are running in Software mode. ESF (and maybe other mods but defiantely esf) will crash in software mode.
yeap
use opengl if u havent already
if u have it on opengl already try cl_fxquality 1
 
New Member
Joined
Mar 4, 2004
Messages
4
Best answers
0
Im am using OpenGl and there might be a problem with my hl game....but steam hl is this way too!!! I think it is some kind of background program running who crash hl!
 
New Member
Joined
Feb 19, 2004
Messages
13
Best answers
0
Can it be your computer, the graphic card is not good enough or your pc is too slow?
 
New Member
Joined
Nov 29, 2002
Messages
538
Best answers
0
If your graphics card or processor is overclocked, then Half-life (especially if you're running XP) will crash to desktop. A lot.
 
New Member
Joined
Mar 4, 2004
Messages
4
Best answers
0
Well my comp is a Amd Athlon 1.80 ghz with 512 ddr ram...don't think thats the problem...it crash most freqguently when Im playing with bots...saying and error has occurred in Esf_Bot.dll
 
Moving with Sonic Speed
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Jan 9, 2003
Messages
4,532
Best answers
0
My comp is an Pentium 4 3ghz with a gig of DDR ram and a Radeon 9800xt video card and I have the same or a very similar problem. It doesn't happen with NS, and it doesn't happen with TS, but it happens with ESF in both WON and on Steam. I start playing, I get good framerate for a while, things are ok for a couple of minutes, then the framerate starts to drop, I start getting jagged gameplay, then it gets a little worse, then a lot worse, then eventually it freezes completely. Sound like a memory leak?

I've tried reinstalling ESF in the past and it hasn't changed the problem. Back when I had an Nvidia card I had the same problem but it took much longer for the game to crash than it does with my Radeon 9800, and this is an entirely different PC. That was an AMD processor, this is a Pentium, that was SD ram this is DD ram, Nvidia and Radeon, Won and Steam. Obviously with a new PC there must be a new reason why it is crashing, so perhaps someone out there can give us some advice other than "you must be using software mode or have a crappy computer."
 

Users who are viewing this thread

Top