Strange problem with showing hidden files.

New Member
✔️ HL Verified
Joined
Jan 1, 2008
Messages
221
Best answers
0
I've had this problem for a while. I want to make my Windows Explorer show hidden files and folders, but every time I try to set that option, it just....doesn't happen. I just go back into Folder Options and it sets itself back to "Do not show hidden files or folders.", instead of "Show hidden files or folders."

Has anyone had this problem before and knows how to fix it? I've googled a few fixes, including registry fixes, but none of them actually worked.
 
Member
🚂 Steam Linked
Discord Member
Joined
Jan 27, 2006
Messages
608
Best answers
0
What Windows are you using?

Try this.

Hide hidden files then press Apply. Then show hidden files.

If its still not working, Start your PC in safe-mode and try the same there. (It could be a running-program or virus that hides them)
 
New Member
✔️ HL Verified
Joined
Jan 1, 2008
Messages
221
Best answers
0
Doesn't matter anymore, I did a complete format of my system partition out of many reasons, now the problem's solved. This can be closed.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top