I'm Having HUD Problems

Status
Not open for further replies.
New Member
Joined
May 23, 2004
Messages
18
Best answers
0
Hello All,

I’m having HUD problems. When my Character spawns everything looks fine; however, has soon has my halo disappears my HUD goes all grey and blocky like a television without reception. I also noticed that when I turn off my scouter I get a small grey block in the area that the scouter was in and a long grey bar going from right to left at the bottom of my screen. The long grey bar overlaps the already messed up HUD but does not block it out; the grey HUD can still be seen. I’m not sure if the problems that I’m having are normal because the game I’m playing is a beta or is there some settings that I can adjust to fix my display problems. Thanks in advance for any advice that you can offer me.o_o
 
Active Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Jul 14, 2002
Messages
6,873
Best answers
0
Are you using Steam?
 
Project Manager
🌠 Staff
✔️ HL Verified
💻 Oldtimer
Joined
Nov 25, 2001
Messages
1,729
Best answers
0
What GPU do u have and what driver are u using, pls also tell us about your sytem specs and what render mode you are running on.
 
New Member
Joined
May 23, 2004
Messages
18
Best answers
0
Thanks for the replies

I'm ok now.. I changed my veiw to 800 / 800 and went from 16 to 32 bit and now I see everything just fine. Thanks again
:yes:
 
Active Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Jul 14, 2002
Messages
6,873
Best answers
0
Problem solved, closed.
 
Status
Not open for further replies.

Users who are viewing this thread

Top