ESF TOOL 1.1 HELP!

New Member
Joined
Nov 22, 2003
Messages
7
Best answers
0
When i try to create a dedicated esf server with esf tool i get this error, can someone help me please!!!


---------------------------
hlds.exe - Unable To Locate DLL
---------------------------
The dynamic link library Steam.dll could not be found in the specified path C:\Program Files\Steam\SteamApps\duncan_terror@hotmail.com\half-life;.;C:\WINNT\system32;C:\WINNT\system;C:\WINNT;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem.
---------------------------
OK
---------------------------

I located the thing in C:\Program Files\Steam\SteamApps\my_email@my_email.com\half-life\hl.exe
 
New Member
Joined
Nov 22, 2003
Messages
7
Best answers
0
ZacK248 said:
it is a steam "error", hlds wasn't meant to be run that way ...
http://forum.esforces.com/showthread.php?p=368523#post368523

I just tried that and this error comes up

---------------------------
hlds.exe - Unable To Locate DLL
---------------------------
The dynamic link library Steam.dll could not be found in the specified path C:\Program Files\Steam\SteamApps\duncan_terror@hotmail.com\dedicated server;.;C:\WINNT\system32;C:\WINNT\system;C:\WINNT;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem.
---------------------------
OK
---------------------------

how can i fix this?
 
New Member
Joined
Nov 22, 2003
Messages
7
Best answers
0
AHHHH i get it now, after i did that i can now use the game option and choose dedicated server.And on the list there is ESF 1.1. :) thx m8 :)
 
New Member
Joined
Nov 22, 2003
Messages
6
Best answers
0
i installed ESF tools and i'm running it on steam, i tried to make a lan connection, so i could use the bots. when i was choosing my player a message showed up: hl.exe error, and talked about some memory that could not be read.does anyone have any ideia how can i fix this?
 
New Member
Joined
Nov 22, 2003
Messages
6
Best answers
0
i don't think it is busted, 'cause i can play on the internet, but when i try to put in new game or make a lan connection with ESF tools it gives me this message: 'The instruction on "0x01d2c0b9" made a reference to a memory on "0x000000b4". This memory can't be read'. Can anyone help me. appreciate it.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top