Wav Problem (sounds)

New Member
Joined
Dec 19, 2002
Messages
36
Best answers
0
i have wav sound problems!!
I have a problem with some of the .wav sound files!
Like when I want to recharge (aura.wav) I don't here a sound.
And when I transform I here nothing.
What would be the problem man?
Could anyone help me with it?
ps. I reinstalled it once before but the problem was still there.
 
New Member
Joined
Jan 27, 2003
Messages
458
Best answers
0
I keep having the same problem but I solved it by using the console for my transformation sounds, but I would like to see it solved to PLEASE HELP US!!!!!!!!!!!!!!!!!!!!!O_O O_O O_O
 
New Member
💻 Oldtimer
Joined
May 11, 2002
Messages
1,095
Best answers
0
if ya can reïnstall is always good.

56k ers should keep the install stored 2.

A. you got the sounds in the right place?
B. does the console give any errors/messages?
 
New Member
Joined
Jan 27, 2003
Messages
458
Best answers
0
No man, the console does'nt give any errors that's the strange thing about it I can play the wav's but I have to type: "play gohan\trans.wav" for example but that's really irritating to do see
 
New Member
Joined
Dec 19, 2002
Messages
36
Best answers
0
The Wav's are in the right place and there are no error msgs i don't know. Outside ESF i can't play them eigther. A Friend of me installed the game from the same CD-Rom and he does have the wav's.

Pleas help me!!!!
 
New Member
Joined
Dec 19, 2002
Messages
36
Best answers
0
Could it be a problem with the sound card or maby some other program's???
 
New Member
Joined
Jan 27, 2003
Messages
458
Best answers
0
no way!!
'cause i tried it on different machines and they all had the same problem!!

*EDIT* PROBLEM SOLVED simple just download and install the latest Half-life update (gotta do it manually)!!! (my updatefile was: hl1110.exe (or somthing like that)
 

Users who are viewing this thread

Top