Very Unusual problem

New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
First of all,yes I'm using steam

Yes,I'm using version 1.2.3

No,I'm not trying to run add-ons

I've installed ESF into Half Life

I am not behind a router or firewall

Yes,my drivers are up to date

I'll get to the error message in a bit...
------------------------------------

Ok. My problem is simply every game on steam won't run. Here's what happened. I recently downloaded esf again,because I missed it. Before that,I hadn't been using steam at all,since i stopped playing counter-strike quite a while ago. I then installed and ran half life on steam. It told me I can't use opengl,and it opened in software mode. I went to settings and changed it back to opengl and 32 bit colour,and made the resolution higher and clicked ok. It was looking like it was going to work because it was restarting half life but then this big black screen with a message in the middle popped up,and it was directly from the monitor,and this is exactly what it said

Out of frequency

HF: 75.1kHz
VF: 75.0Hz

Operating frequency

HF: 30-70kHz
VF: 50-160Hz

Power management:9 sec.

Except the power management thing was counting down from about 20,and when it reached 0,the monitor would go to a standby. This happened on esf too,even though I could hear the menu music. This now happens on every steam game.Sorry if my post was confusing,it wasn't easy for me to explain,as I am very confused as well. Note that i can't change the settings as I can't even get into the game.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Tried a reinstallation of steam, hl & your mods?
 
New Member
Joined
Oct 5, 2005
Messages
4
Best answers
0
I've tried re-installing twice and I've tried lowering my resolution but neither work.
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
If you're having a problem with Steam, I doubt we can help you as well as the people at the Steam forums.
 
Lost in space
Banned
💻 Oldtimer
Joined
Sep 20, 2003
Messages
3,211
Best answers
0
It's not a steam problem. You're computer can't handle that resolution. Right click desktop>Settings>Adjust your resolution to something smaller. Then go to advanced settings>go to monitor>change from like 75 hertz to like 60 hertz. Or 65 w/e. Then go into steam. Any steam game you wanna play esf esf>options>video>lower your resolution. That will fix your problem.
 
New Member
Joined
Oct 11, 2005
Messages
5
Best answers
0
i am having the same problem but when i click to start Hl1 it doesnt even show the main menu for it i just get some numbers then my monitor goes into standby i tried wut the one poster did but nothing seems to work
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Mmmk, why don't you try having a little patience and wait for someone to respond to your thread?

I think that's a good idea.
http://forum.esforces.com/showthread.php?t=59317
And remember not to double post in your thread either. Someone will get to it when they can help you.

- Closed.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top