UGH! Please tell me whats wrong (Pic included)

New Member
Joined
Nov 28, 2002
Messages
100
Best answers
0


this is reduced size but still u get the idea. my background always does this WHATS WRONG WITH MY GAME!? this happens all the time
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
your picture doesn't work ... if you're reportin in missing textures in esf_mid you can stop crying
anyone lost them ... that's the reason the map has been deleted
 
New Member
💻 Oldtimer
Joined
Nov 30, 2001
Messages
1,299
Best answers
0
Hmm... you hosted your picture at GeoCities... bad choice. I think you'd better try Boomspeed or whatever it's called.
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
I don't know ... (I can see the picture now)
I had this prolem sometimes, too
try to reinstall ESF and report again
 
Member
Joined
Mar 18, 2003
Messages
83
Best answers
0
COOL! Sorry for that, but I like it, after you fix it, can you tell me how to do it? ;D
 
New Member
Joined
Jan 2, 2003
Messages
954
Best answers
0
maxigt, just want to help with your sig. With the URL address put [.img] in front of the URL and [./img] at the end of the URL.
Take out the periods.
 
Super Moderator
💻 Oldtimer
Joined
Dec 1, 2001
Messages
3,125
Best answers
0
Yea man, it's a missing wad, so HL just fills in the holes with random ones.
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,844
Best answers
0
..... you get those things in the sky cuz you are using DIRECT3d! use openGL
 
New Member
Joined
Nov 14, 2002
Messages
960
Best answers
0
you are missing couple of tga files in
...\Half-Life\esf\gfx\env
i thihk the files you are missing are:
des*.tga not sure thu :p
try re-installing esf like some people suggested, if it worked for them then it might work for you too.
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,844
Best answers
0
i got the same problem if i switch to DIRECT3d! but the problem is fixed when you use OPENGL like 2 replys above. its kinda strange what is does whit the air :|
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
wow! Looks like one of those days i smoked weed to often.
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
Sky ... I think you're wrong ... I'm agreeing with Ultraq
and I said already reinstall ESF and report again
 
New Member
Joined
Feb 5, 2003
Messages
63
Best answers
0
I had a virus a while a go that messed up my OpenGL and d id that. So try and get norton or something like that it might fix it.
 

DarkPredator

D
Guest
Originally posted by Glenn
maxigt, just want to help with your sig. With the URL address put [.img] in front of the URL and [./img] at the end of the URL.
Take out the periods.
yea like this
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
don't spam DarkPredator

PS: your link won't work, too
 

Users who are viewing this thread

Top