Ubuntu Problems... yeah

Do you..

  • I post in the esf forum and actually play esf all the time

    Votes: 0 0.0%
  • I post in the esf forum and never play esf

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Jun 17, 2003
Messages
3,397
Best answers
0
I need, erm, help with Ubuntu since I'm a Linux newb.

So anyways, I've installed Wine into Ubuntu. I try to open World of Warcraft with Wine with Terminal, and it works for a second and it dissapears, showing wierd errors.

I also have a screen resolution problem. Every time I set my desktop to 1440X900, it's all screwed up and stuff.

Help? :scared:
 
Active Member
💻 Oldtimer
Joined
Nov 6, 2005
Messages
1,037
Best answers
0
I need, erm, help with Ubuntu since I'm a Linux newb.

So anyways, I've installed Wine into Ubuntu. I try to open World of Warcraft with Wine with Terminal, and it works for a second and it dissapears, showing wierd errors.

I also have a screen resolution problem. Every time I set my desktop to 1440X900, it's all screwed up and stuff.

Help? :scared:
As far as I know wine isn't designed to run games, just normal windows applications.
 
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Jun 17, 2003
Messages
3,397
Best answers
0
Right here it says it can run World of Warcraft and other games too sufficiently.

http://appdb.winehq.org/

It even says it can run Steam with some bugs.

I think my World of Warcraft is in D3D, how do I make it render in OpenGL?
 
Active Member
💻 Oldtimer
Joined
Nov 6, 2005
Messages
1,037
Best answers
0
Right here it says it can run World of Warcraft and other games too sufficiently.

http://appdb.winehq.org/

It even says it can run Steam with some bugs.

I think my World of Warcraft is in D3D, how do I make it render in OpenGL?
sorry didn't know that.

Due to problems with D3D mode it's recommended you use opengl mode. After a fresh install of WoW you will need to enable opengl otherwise it will default to using D3D. To enable opengl either append the wine wow.exe command with -opengl ie "wine wow.exe -opengl" or insert SET gxApi "opengl" into wow's Config.wtf file. See the howto for details.
took that from the link you posted ^^
 

Users who are viewing this thread

Top