slight problem

New Member
Joined
Mar 25, 2005
Messages
18
Best answers
0
ok i have a little problem here. i have the current version of half life and esf but for sum reason wen i try to go into multiplayer it says i dont have the current version so i click chech for updates and it says i have the latest version. plz tell me wat is going on
thx
 
New Member
Joined
Mar 25, 2005
Messages
18
Best answers
0
to be exact wen i click on multiplayer then internet games it says (your earths special forces executable is out of date) but i have downloaded and installed v1.2.3 thats the latest version isnt it?
 
New Member
Joined
Mar 25, 2005
Messages
18
Best answers
0
yes i have steam i use it to play counterstrike i dont understand y it says i have wrong vesion wen i dont
 
New Member
★ Black Lounger ★
💻 Oldtimer
Joined
Apr 15, 2003
Messages
4,628
Best answers
0
first, check they arent evm servers, second check what version of esf you downloaded, u need 1.2.2 or 1.2.3. Other than that there's nothing else i can think of
 

itr

Member
✔️ HL Verified
🍂 Regular
Joined
Oct 26, 2004
Messages
185
Best answers
0
Sounds like you installed hl not under steam, and you just installed esf from there. The options you are talking about were from the pre-steam system; won. Register your hl cdkey on steam and install the game into the HL folder in there.
 
New Member
💻 Oldtimer
Joined
Nov 29, 2004
Messages
1,626
Best answers
0
I didnt even install from the CD, I did it through steam and then used my CD-key to register. Then you can add whatever mods you want and it will all be through steam.

Good luck, and dont give up ESF until you get the hang of it.
 
New Member
Joined
Apr 18, 2005
Messages
112
Best answers
0
I have a problem too when i start a local game server on esf (only when it is instaled with cs 1.5)it stops and then it wants me to get it updated what's wrong?
 

Users who are viewing this thread

Top