plzzzzz help, I've been tryin to fix this problem all night

New Member
Joined
Jul 18, 2002
Messages
38
Best answers
0
I downloaded the Beta and when i try to install it, it goes up to
C:\Sierra\Half-Life\esf\ESF Manual.swf and then it says Error 1335.the cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package. After a few trys I clicked ignore and then it said "Internal error 2350" after i press ok, another window pops up and it says "Error:-1603 Fatal error during installation."
"Consult windows installer help (Msi.chm) or MSDN for more information" Thats what i got, I search around the forums and some ppl had the same problem but no one said how to solve it. I downloaded the Msi and the Install script, when i try to install Msi it says "Wrong OS or OS version for application" so I don't know, someone please help me, it took me a whole day to download it cause im on 56k and it goes 1.5kb per second adn rite now im downloading the zip file but its gonna take forever.
 
New Member
Joined
Nov 29, 2002
Messages
86
Best answers
0
dang, ill ask one of the moderators for this, man u need help! messeges will soon appear to help u:shocked:
 
New Member
Joined
Jul 18, 2002
Messages
38
Best answers
0
Thank you very much MastaKilla for taking the time to help me, THANK YOU!!
 
New Member
Joined
Jul 18, 2002
Messages
38
Best answers
0
does anyone know how i can get it to work and how to solve this error?? plzzzzzzzzzzz I beg of u :cry:
 
New Member
Joined
Jul 18, 2002
Messages
38
Best answers
0
i need help, everyones playin the beta!I just want to go to a lan game and fly around the new maps, plzzzzzzzzz, if anyone knows how to fix this problem, i would be very very very very thank ful.
 
New Member
Joined
Nov 28, 2002
Messages
400
Best answers
0
stfu and stop posting new posts every damn time, go to -> Edit Post

Stupid idiot
 
New Member
Joined
Nov 24, 2001
Messages
152
Best answers
0
AYE, Just DL the zip file and uninstall the First ESF you have problems with, you'll prolly need the ssj trunks model like others who DLed from the zip file. You must've gotten a bad mirror with corrupted installer or something... the easiest way to fix it is DL another file... even though your on 56k you gota do it!
 

Users who are viewing this thread

Top