Mildly Irritating Problem

Validated Steam Engine
Proud owner of HL
Discord Linked
Joined
Jun 5, 2004
Messages
657
Best answers
0
Oh ye of greater knowledge, I kind of need help.

Occasionally whilst using a program (most often happens with MS Word 2k3 but sometimes happens whilst playing a game) my display will go blank for a couple of seconds and then reappear but anything that requires more use of my graphics card will not be displayed properly.

Example, WarHammer 40K Dawn of War:

Also, anything like HUDs and menus flicker constantly like this.

It only returns to correct displaying after I have reset my computer.

I've had this problem for quite a while now (I keep forgetting about it as I haven't used my PC for gaming much recently) and I've tried uninstalling and reinstalling my graphics drivers and I've also tried changing graphics cards and it hasn't made any difference. Since it started I have also formatted and reinstalled my OS (for reasons unrelated) and it didn't make a difference.

My current card is (sadly) an MX440 Geforce4 64MB.

Any help will be greatly appreciated.
 
New Member
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
I'm begining to think that your graphics card is overheating, possibly due to the airflow in your case. Try opening up your pc and cleaning the dust out of it in the cases fans and other areas (just ground yourself first on the back of your powerpack fan grill before you unplug your pc).

About 5mins before this post I was cleaning out my pc for dust because I was bored, and yes it was dusty :p.
 
Validated Steam Engine
Proud owner of HL
Discord Linked
Joined
Jun 5, 2004
Messages
657
Best answers
0
Ok thanks. I'll give that a try later and I'll post my results. :)
 
New Member
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Cap J said:
Ok thanks. I'll give that a try later and I'll post my results. :)
Make sure you give it a good cleaning, do a good job ;).
 
Validated Steam Engine
Proud owner of HL
Discord Linked
Joined
Jun 5, 2004
Messages
657
Best answers
0
I'll give it as good of one as I can without any useful tools. ^^"
 
New Member
Banned
💻 Oldtimer
Joined
Sep 13, 2003
Messages
1,179
Best answers
0
Update drivers. Or rollback.
 
Validated Steam Engine
Proud owner of HL
Discord Linked
Joined
Jun 5, 2004
Messages
657
Best answers
0
Nope, dust cleaing didn't help. :( Not that I did a great job mind you...

I've already tried the Drivers. :(
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top