Ingame Crashing Problems

New Member
Joined
Jan 2, 2003
Messages
345
Best answers
0
i use opengl
with directx beta 9

and the only time it crashes is in dragon ball mode.
it runs smoothly when im in my own server but i can more than 6 people in my server without it laggin.

and im running on dsl with 100kb a second that shouldnt be a problem wih no router or firewall.

hmm any siggestions on that?
 
New Member
Joined
Jan 2, 2003
Messages
345
Best answers
0
sorry for double post but snow its not windows xp because i have it.

it might be your video card.

or you should try beta 9 or direct x
or mabe try to see if your drivers or updated.
 
New Member
💻 Oldtimer
Joined
Jan 21, 2003
Messages
1,451
Best answers
0
All I did was update my nvedia gforce 4 ti 4600 drives and changed it to opengl and now it works fine!!!
 
New Member
Joined
Jan 30, 2003
Messages
1
Best answers
0
No matter what i do, my game crashes. everytime i try to use melee. spirit bomb, or certain other attacks, it crashes. i dont kno if im running in software mode, or how to find out. help!

Mike
 
New Member
Joined
Jan 30, 2003
Messages
135
Best answers
0
I just would like to confirm with everyone one else, is that when i am gohan and i use shield attack and Krillin (or anyone throwing a disc) shoots one at me the game crashes. Does this happen to anyone one else? and how can we report this to the staff team?
 
New Member
Joined
Jan 30, 2003
Messages
135
Best answers
0
No matter what i do, my game crashes. everytime i try to use melee. spirit bomb, or certain other attacks, it crashes. i dont kno if im running in software mode, or how to find out. help!
Help is right here. On the main screen (the very first one) go to configuration, then followed by video and proceed with video modes ( i think, it might say something a little different, but i am sure your not dumb). Then the settings should be right there. the default is opengl so i doubt you're on software.
 
New Member
Joined
Nov 27, 2002
Messages
50
Best answers
0
i found that open gl or a high res d3d works but open gl hogs fps for detail and then again d3d hogs fps for size so ether one is ok opengl would be perfered
 
New Member
Joined
Apr 18, 2003
Messages
1
Best answers
0
wen i try i try to load esf it say " could not load libary c:\sierra\counter-strike\esf\cl_dlls\client.dll

if u can help me please email me
[email protected]
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Originally posted by cokeboy
wen i try i try to load esf it say " could not load libary c:\sierra\counter-strike\esf\cl_dlls\client.dll

if u can help me please email me
[email protected]
umm... don't bring back dead topics.

But on the side-note, try re-installing esf =\.
 
New Member
Joined
Jan 31, 2003
Messages
161
Best answers
0
goto the help section of this forum, there's a sticky on the client.dll problem
 
New Member
Joined
Apr 26, 2003
Messages
6
Best answers
0
just for the record...

anyone who wants to know what version of direct x they have can type

dxdiag

into the windows RUN command. You also get this nice little summary of your drivers and such and your pc speed and memory and stuff.
 
New Member
Joined
May 27, 2003
Messages
117
Best answers
0
For me it crashes to deskotp every 30 min - 1 hour , in open gl 1028x728 ,windows xp, mp3 on, DSL 256kps and i have fx_cxquality 0 And it never crashes when transforming or attacks how can i fix this ? plz help:cry:
 
New Member
Joined
May 27, 2003
Messages
117
Best answers
0
My ESF doesn't crash with bots but the problem is.......The bots don't do anything they only are in the same place or the move and don't attack plz help and plz answer....:cry:
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Welcome to the ESF forums, please don't double post or revive old threads.

Originally posted by NinJa HunteR
For me it crashes to deskotp every 30 min - 1 hour , in open gl 1028x728 ,windows xp, mp3 on, DSL 256kps and i have fx_cxquality 0 And it never crashes when transforming or attacks how can i fix this ? plz help:cry:
Have you got the latest drivers for your graphics card installed? As in all updates? Some times, it's your gfx card which crashes open gl running engines.

Originally posted by NinJa HunteR
My ESF doesn't crash with bots but the problem is.......The bots don't do anything they only are in the same place or the move and don't attack plz help and plz answer....:cry:
Wrong place to be asking this, but anyway:
Make sure you've got the latest ESF bots (by ME) installed, you can download them from www.esforces.com main page. Press "=" in-game to bring up the bot menu, from there you can set their skill level, etc... this should help you make the bots do much more than just 'sit around'.
 
New Member
Joined
May 27, 2003
Messages
117
Best answers
0
thx a lot i have installed directX 9.0 (the latest v) And a Nvidia Gforce 4
 
New Member
Joined
May 29, 2003
Messages
2
Best answers
0
Just my own 2 cents:
I think I see a trend going on. All of my friends with Nvidia Geforce cards tend to crash every 10-20 minutes at random points. One friend who has an ATI card never crashes at all. I have a Geforce3 ti500 and I find Open GL crashes less than Direct3D. But it is random, it never crashes in the same amount of time or during the same event. Usually it winds up with just a frozen screen requiring a hard reboot. I also run XP Pro, which might be a problem for Half-Life. My Counter-strike also crashes after 15-20 minutes. I've played around with drivers numerous times for my video card and reinstalled half-life many times and have yet to see any good results. I have a heat issue with my computer, everything tends to be on the warm side. I am also considering that XP Pro may shut down and/or crash my games when my hardware gets too hot because I never experienced this with OS's before XP. Perhaps the hardware is being pressed too hard. I would say it's just ESF but I'm not sure because other mods crash too. I wish I could shed some light on this, it's quite annoying =\
 
New Member
💻 Oldtimer
Joined
Feb 18, 2003
Messages
1,001
Best answers
0
I have a GF3Ti500 and I never crash. Make sure you have the latest drivers.
 
New Member
Joined
May 29, 2003
Messages
2
Best answers
0
The latest drivers (This May's) caused my windows start sound to studder! What OS are you running GMan? I quickly gave up on those new drivers (44.03)
 
New Member
Joined
May 27, 2003
Messages
117
Best answers
0
like since 2 days ago it doesn't crashed ESF and my Counter-Strike Never crashes i've got Xp Home
 
New Member
Joined
Jun 27, 2003
Messages
1
Best answers
0
NinJa HunteR said:
like since 2 days ago it doesn't crashed ESF and my Counter-Strike Never crashes i've got Xp Home
helps the game it always collides when it will begin and it never begins I have a pentium 3 with 128 ram and 64 of video and it doesn't serve it collides with d3d, sofware and anyone in any resolution helppppppppp plisssssssssssssss
 

Users who are viewing this thread

Top