Guys i know ur busy but would u plz help me

New Member
Joined
Feb 9, 2004
Messages
33
Best answers
0
Well when i want to start esf it all works fine but when i create or join a game it says that my half life is out of date so i let it search the internet for updates but then it says the half life is up to date so do u guys know what i must do if u know plz let me know.

It says that i have version 1.0.0.8


Plz help,
Deathscytche
 
New Member
Joined
Jun 10, 2003
Messages
596
Best answers
0
u need version 1.1.1.0
try fileplanet.com for it
 
New Member
Joined
Feb 9, 2004
Messages
33
Best answers
0
yes thx it is workin perfectly now thx for ur help i really apreciat it
(srry i am not so very good at english)

Thx again,
Deathscytche
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top