Export maps to *.map

Status
Not open for further replies.
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
I use valve hammer editor to create my maps, but lately i can't export my maps to the *.map format. When i try to do this, the valve hammer editor crashes. I reinstalled is many times, but that doesn't help. I use valve hammer editor 3.4 ,and i compile with a bat file, which i got from the big thread of mapping
 
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Oct 27, 2002
Messages
1,185
Best answers
0
Any maps, or maps with really complex brushwork (like terrain generation) because those will crash easy. If it is any map, then I suggest you reinstall Hammer. I have had to do so on many occasions. When you reinstall, you might want to update to 3.5B. Do a Google search to find it.
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
ok, i'll try that, hopefully that works, about the maps, it are pretty easy to create maps, not very complicated, and i tested it once with a cube, with every needed stuff in it, and it crashed again, so i'll try updating
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
It still crashes :talk: i have 2 maps allmost ready, but i can't test them because of this bug, it makes me angry
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,619
Best answers
0
press alt+p and check if the map has bugs ... but some bugs are not shown up there :p

[EDIT] my post #1000 !! :D
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
Jeroen2205 said:
It still crashes :talk: i have 2 maps allmost ready, but i can't test them because of this bug, it makes me angry
Did you get the 3.5 beta ?
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
yes i have downloaded the 3.5beta now, and it gives me the same error, i tried the alt+p, but it says "no errors were found" , next thing i will try to complete uninstall valve hammer, and install it all over again, instead of just reinstalling
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
Jeroen2205 said:
i will try to complete uninstall valve hammer, and install it all over again, instead of just reinstalling
nope doesnt work, is it a possebility that the hlrad, hlvis, hlbsp and the hlcsg somehow got damaged??
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
i just tried something else, i had the same error on an other pc, so that didn't work either, now i found out that i had to much *.wad files (or textures) added at the settings, well this worked on the other pc, not on my own, but i guess that this workes on my own pc too, at leat i hope so, and if it won't i'll add an other reply on this thread, for the ones that helped me so far, thanks!!!
 
Lost in space
Banned
💻 Oldtimer
Joined
Feb 26, 2004
Messages
1,178
Best answers
0
use the edit button next time, this is serius dubble post.
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
You should get the zhlt tools aswell. They give a better report of the errors in your map.
 
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Oct 27, 2002
Messages
1,185
Best answers
0
Completely uninstall then reinstall Hammer.
 
New Member
Joined
Feb 17, 2003
Messages
44
Best answers
0
sorry for the doubble post, next time i will use the edit button, and i have the zhlt tools. But thanks anyway, my problem is over, this thread can be closed
 
Status
Not open for further replies.

Users who are viewing this thread

Top