esf problem

Force Pit Member
Joined
Sep 19, 2005
Messages
300
Best answers
0
first of all i use original hl1 and steam now my problem is when i create a listenserver and on the tab of options i mark real good/evil teams its just creates me a normal team mode game the same for the ctdb mode i mark it but it creates me a team mode game
and also when i mark friendly fire it doesnt able that anyway to fix that so when i chose one of those options it will be applied
the same is for all the other options in the option tab when i come to create a listenserver just doesnt apply it anyway to fix it
edit1:when i said the tab option on the creta listen server i meant create game/advanced

edit2: i need to include this stuff
Are you using Steam? yes

Are you using version 1.2.3 of ESF? yes

Are you trying to run any ESF add-ons?i have evm installed nut i deleted its name from the plugins.ini in the amxx folder so its inacive

What game are you trying to install ESF into? its already installed on hl1

Are you behind a router or firewall? yeah

Are all your drivers updated? yeah

What in-game video mode are you using? opengl

If you have an error message, what is the exact error message? dont have
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Well jea ESF sometimes ignores the settings and makes you use cvars ^^

So use the cvars for the gamemode to change that. Or you can also try to delete game.cfg or something like that ^^
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top