Error? plz help

New Member
Joined
Jun 2, 2005
Messages
2
Best answers
0
I realize that this may have come up in another thread. But i cant find it. since there are tons of them O_O

my problem is that after starting a lan game i recieve an error something bout referenced memory a bunch of numbers like 0x000000000, 0x0bb9e9ad. the memory cant be read. i know it has something to do with hl having an application error. but thats bout it.

im using hl 1.1.1.0 and esf 1.1

any help would be much appreciated. thanks in advance
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
you could try to reinstall.

Question are you using STEAM or WON. cause if i remember right in 1.1 you had to do something to get it working on STEAM but im not to shure.
Anyhow if you have STEAM you should get 1.2.3 ;)
 
New Member
Joined
Jun 2, 2005
Messages
2
Best answers
0
I have tried a re-install a couple of times it usually works once and then after it doesn't any more :S

Well i dont use either won or steam. steam is just a hasle for me, besides i dont play online preffer using bots not as fun but anyway. and i have the cracked cs source so once again it does not play a roll in my life.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
ofcourse you do know that 1.1 is old now , current version is 1.2.3 (but unless your'e like some of us that have dual setups , something for steam & something else for won)

get steam and get 1.2.3 full installer. I think you might need to reinstall hl and esf , that might fix your problem
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
there is your problem ESF is not compatible with CS: S and WON was the old system that HL used its dead now but still good for lan play
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top