CRAZY LAG!

New Member
Joined
Sep 24, 2005
Messages
5
Best answers
0
For some reason, my computer lags like CRAZY all of a sudden while playing the game! Just a couple of days ago it was doing just fine and today it is suddenly giving me serious lag problems. Could someone help me find out why? Thanks.
 
Senior Member
💻 Oldtimer
Joined
Feb 6, 2002
Messages
1,675
Best answers
0
Did you perchance go on an adult entertainment downloading binge as well? It's ok, you can tell us, we're just as desperate.
 
New Member
Joined
Sep 24, 2005
Messages
5
Best answers
0
No i haven't. it was fine yesterday evening and this morning everything has gone laggy. This is serious lag too. it won't do anything for up to five seconds. this happens about every thirty.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Are your gfx drivers up to date ? Have you tried reinsatlling esf or steam, hl and esf ?
 
New Member
Joined
Jul 14, 2004
Messages
652
Best answers
0
What do you remember doing before all of this started to happen? any computer surgery, installing/uninstalling new software/hardware?
 
New Member
Joined
Sep 24, 2005
Messages
5
Best answers
0
dont know what gfx drivers are. a link to get some (they're probably not up-to-date) would be helpful if it's not too much trouble. i reinstalled esf and haven't done any surgery or installed anything since (games, apps, or otherwise.)
 
New Member
Joined
Sep 25, 2005
Messages
6
Best answers
0
ass long as you have your drivers up to date and a decent pc you should have no prob to check what you video card is go to My Computer/Control Panel/System/and at top tabs click on "device Manager, then click "Display Drivers" what ever is under that right click on it and select properties then it should tell you what video card it is and what drivers you have post the name of the card and driver here and i will look it up to see if you have the newest drivers
 
New Member
Joined
Jul 14, 2004
Messages
652
Best answers
0
I dunno, not unless you got spyware and crap deleting files to cause this, thats the only thing i can think of right now, besides the gfx drivers.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top