can't play lan & other probs

New Member
Joined
Jan 9, 2005
Messages
4
Best answers
0
hello again,

now i can finally play but it says it cant load my client.dll file so i download 1.3 and no more error but now when i try to play online it says "script events/meleesounds.sc not found' so i created the directory " events' and created the meleesounds.sc file but i cant still play online.i followed the advice in other topics listed but it doesnt work.

but in lan when i create a new server on lan it just stops as the server is starting.like when the steam windows pops up saying "starting local game server" the window disappears and im back at the amin menu again.WTF IS GOING ON??

help
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Dec 18, 2001
Messages
1,640
Best answers
0
does the meleesounds.sc file have a txt file icon or a generic file icon?
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Dec 18, 2001
Messages
1,640
Best answers
0
you need to turn off hide file extensions.
Open any folder, then do this:
tools - folder options, view - then untick "hide file extension for known file types"

Then rename the meleesounds.sc again and it'll work :)
 
New Member
Joined
Jan 16, 2005
Messages
25
Best answers
0
Brolinator said:
hello again,

now i can finally play but it says it cant load my client.dll file so i download 1.3 and no more error but now when i try to play online it says "script events/meleesounds.sc not found' so i created the directory " events' and created the meleesounds.sc file but i cant still play online.i followed the advice in other topics listed but it doesnt work.

but in lan when i create a new server on lan it just stops as the server is starting.like when the steam windows pops up saying "starting local game server" the window disappears and im back at the amin menu again.WTF IS GOING ON??

help
ESF 1.3 is out ????
 

Users who are viewing this thread

Top