[Bug]SSJ Fusion Gotenks

New Member
Joined
Apr 3, 2010
Messages
38
Best answers
0
If i have Goten/Trunks in SSJ State, if i fuse and transforms to ssj3, the game crashes. And now?
 
New Member
✔️ HL Verified
Joined
Mar 25, 2010
Messages
34
Best answers
0
If i have Goten/Trunks in SSJ State, if i fuse and transforms to ssj3, the game crashes. And now?
It is not a simple bug is an error that the game when you install patches.
Try installing only esf 1.2.3 and CHARM ecx2 ecx1 then it should work now everything correctly. If you see a poster sends a screen
 
New Member
Joined
Apr 3, 2010
Messages
38
Best answers
0
It is not a simple bug is an error that the game when you install patches.
Try installing only esf 1.2.3 and CHARM ecx2 ecx1 then it should work now everything correctly. If you see a poster sends a screen
how i can download CHARM ecx2 ecx1 ? I only have installed ESF 1.2/ ECX/ Big Pack 8.4
 
New Member
✔️ HL Verified
Joined
Feb 12, 2010
Messages
403
Best answers
0
You need ESF 1.2.3/ECX RC2 (better version) and Big Pack 8.4
 
New Member
✔️ HL Verified
Joined
Mar 25, 2010
Messages
34
Best answers
0
You need ESF 1.2.3/ECX RC2 (better version) and Big Pack 8.4
No, you need the 1.2.x, ecx2, then ecx 1, in that order are installed.

Search google is not so hard to find.
I say take the 2 ecx to play this "complete" after installing the big pack 8.4
 
Former Forcepit Member :(
✔️ HL Verified
💻 Oldtimer
Joined
Aug 21, 2006
Messages
1,715
Best answers
0
No, you need the 1.2.x, ecx2, then ecx 1, in that order are installed.

Search google is not so hard to find.
I say take the 2 ecx to play this "complete" after installing the big pack 8.4
you sir are wrong you no longer need ecx rc1 as RC2 has the missing plugins that rc1 never had stop feeding false info and if you think thats a lie pm raven the ECX CODER
 

Users who are viewing this thread

Top