Wiche Version of ESF works with HL1?

New Member
Joined
Oct 22, 2005
Messages
2
Best answers
0
Hello
I got HL1 and i want to Download ESF but I dont know wiche Virsion is for HL1

thx in advense
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
Every version of ESF is for HL1.

The current version is 1.2.3, you will need that in order to play ESF.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
to make it easier on you ALL versions atre for HL1 ;)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top