Removal Of Color Models, In Order To Play, HELP

New Member
Joined
Aug 22, 2003
Messages
1
Best answers
0
I started playing the game today for a couple hours and it was completely fine, i am running open gl at 800-600

i am not crashing from any type of in game trans or song or motion or move, or anything like that

my problem is that when i join a game

in yellow letters in the middle of the screen it clearly states

" You must remove all color models in order to play in this server"

at this point, i cannot move my character, and soon after the game freezes, i must then shut off esf

im wondering what i have to remove
and i have tried joining other servers, and the problem reoccurs, i have also tried unistalling and reinstalling, and repairing files in the unistall menus

if anyone knows what the problem is, please hlep me out
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Firstly, welcome to the forums! =]

As for your problem, you or the server you joined probably have/has cheating death installed, as that program is a pain for ESF models and the only solution is to uninstall it.

If you have cheating death (or a similar program) installed, remove it and join the server again - the problem will be long gone. And if it's the server that's causing the problem, simply try other servers.
 
New Member
Joined
Jan 27, 2003
Messages
918
Best answers
0
Actually you just have to turn it off,not remove the program

I guess you mistyped that bit :\
 
Fumoffu!
Retired Forum Staff
💻 Oldtimer
Joined
Nov 21, 2002
Messages
2,888
Best answers
0
Yep, my bad - disabling will work as well.
 

Users who are viewing this thread

Top