problem

New Member
Joined
Mar 25, 2005
Messages
18
Best answers
0
i have a big prob here wen i launch esf and click on multiplayer then internet games or chat or anythin in there, it says your earths special forces executable is out of date but wen i click on ok and it looks for updates it says i have the current version. wat is goin on
i have v1.2.3 thats the latest version right?
 
Beta Tester Squad
💻 Oldtimer
Joined
Jan 26, 2005
Messages
3,086
Best answers
0
looooool mane I tink I Know your problem I thing your using the hl whith cs.15 the old version trait an hl whith 1.6 or even Condition zero
 
New Member
💻 Oldtimer
Banned
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
someone must have been living under a rock if they haven't heard of steam , go get the steam full installer from hl files , or get the steam installer at www.steampowered.com and then register your hl cd key and so on , the intall esf , remeber to run hl before you install 1.2.3 full or the 1.2.2 or 1.2.3 patches
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top