Problem with 1.2.3

New Member
Joined
Mar 4, 2006
Messages
4
Best answers
0
I try make a game a change the advance options when i create but then it exits out and says "you esf is out of date we will now update it " can anyone help

jack
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
You need to use Steam.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top