New ESF bot and required .dll file

Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
ok I installed the ESF bot, but it says:

A required .DLL file, MSVBVM60.DLL, was not found.



I can ovusally run wihtout this, but whenever i press addbot it says that.
maby yoiu can send me the .dll and i can dl it
 
Old School
💻 Oldtimer
Joined
Nov 18, 2002
Messages
4,034
Best answers
0
how do you know it was a bot error?
that may be something in your half life.
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
(well then could you send me tha .dll file)

And half-life wroks fine without ovusally
 
New Member
Joined
Dec 4, 2002
Messages
5
Best answers
0
ROFLOL. No it has nothing to do with half-life, it almost doent deal with the bots, but it does. The is the Visual basics runtime library. Search for it on the web. Apperantly whoever made the bot launcher thought that everyone would have the VB Libraries by now.
 
New Member
💻 Oldtimer
Joined
Nov 22, 2002
Messages
2,347
Best answers
0
Could be your ESF, did you install the full or the patch? If you installed the patch try the full. I find it has less gliches (ie Trunks Sword bug)
 
New Member
Joined
Dec 4, 2002
Messages
5
Best answers
0
go to yahoo, and search for "Download MSVBVM60.DLL" The first link should contain a download. Go download it and put it in you C:\Windows\System folder. Like I said this file is a Microsoft Visual basics library and is needed to run programs writen in VB6 (in this case the addbot program)
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
sorry for this trouble ... it's my fault ... I coded these lil things ... in VB .. that's right ...
but then I can ask you something ... what system are you running at ??? Win9x, Win2k or WinXP
(VB applications don't work with other OS' than Windows)
 
Senior Member
★ Black Lounger ★
✔️ HL Verified
💻 Oldtimer
Joined
Feb 17, 2003
Messages
1,483
Best answers
0
First it is fixed, and I have Windows 98
 
Active Member
💻 Oldtimer
Joined
Aug 21, 2002
Messages
1,932
Best answers
0
ok ... than I think more Win98 users than you, could have this problem ...
I'll try to help them

* STICKIED *
 

Users who are viewing this thread

Top