need help but not with esf

New Member
Joined
Jun 10, 2005
Messages
10
Best answers
0
Wasnt sure if i should post here or the help section because its about half life 2. I went on the HL2 forums but they weren't very helpful. Heres my problem.

I start half life 2 and I get the following:

*Game starts in small window plays valve logo video and closes with following message*

Video Mode Warning

failed to set video mode- resetting defaults

Game will now restart with new video settings.

*game opens and plays the valve logo video then shuts down with following message*

Video Mode Warning

failed to set video mode- falling back to safe mode settings

Game will now restart with new video settings.

*game opens palys valve logo video and closes with following message*

Game has a minimum requirement of directx 7.0 compatible hardware.

I have a nVIDIA GeForce graphic card and directx 9.0 so i dont know why its saying that. any help would be much appreciated.
P.S
I forget how to check what video card im using and things like that so for now i can only tell you that its a Geforce, if you could tell me how to check it ill get back to you with that info.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
Start->Run->"dxdiag"->Video should give you more info...

or

Right click on My computer -> properties -> Hardware Tab -> Device Manager -> expand sound video and game controllers
 
Death from Above
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 25, 2001
Messages
4,942
Best answers
0
Anything higher then a GeForce 2 would work fine
 
New Member
Joined
Jun 18, 2005
Messages
807
Best answers
0
Desktop(right click)>Properties>Settings>Advanced>Adapters.
Or
Start>(right click) My Computer(not the shortcut)>Properties>Hardware>device Manager>Display adapters.
 
Death from Above
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 25, 2001
Messages
4,942
Best answers
0
Desktop shortcut works perfectly fine for that 2nd one which Kurt already had said
 
New Member
Joined
Jun 18, 2005
Messages
807
Best answers
0
Ya I know but this was a little less complicated. Sound Video an game controllers doesn't show his gfx card. You gotta go to display adapters. and on desktop shortcut you gotta click find target first. If its the shortcut not the program itself on the desktop.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
Er, yeah, I was trying to do it from memory (I don't run windows anymore).

Thanks for correcting.
 
Death from Above
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 25, 2001
Messages
4,942
Best answers
0
It's normally the thing it's self on the desktop, Not many people shortcut it. As far as I know you can't make a shortcut for it
 
Lost in space
Banned
Joined
Jun 10, 2005
Messages
14
Best answers
0
I have the same problem he's having. It loads HL2, plays the logo, then kicks me back to desktop with those messages.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
Spunky Man said:
I have the same problem he's having. It loads HL2, plays the logo, then kicks me back to desktop with those messages.
And what video card are YOU using? Maybe it will give us all some insight.
 
New Member
Joined
Jun 10, 2005
Messages
10
Best answers
0
K I fixed it. It turns out that the new update for nVIDIA runs interference with HL2 in some way. So if your having this proble go here http://www.nvidia.com/object/winxp_2k_71.89.html

and download and install then restart comp and it should work.

*Note its for windows xp, theres another version for older editions I'll post it later.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top