Map Problem

New Member
Joined
Sep 22, 2005
Messages
106
Best answers
0
the problem im having is when i download a new map from esf-world it freezes then says its the wrong version number

does anyone know how to fix this problem
 
New Member
Joined
Sep 22, 2005
Messages
106
Best answers
0
ok i've read the sticky and im using steam on esf 1.2.3 and im trying to use esf_volcano in OpenGL and the error message says

"Mod_LoadBrushModel: maps/esf_volcano.bsp has wrong version number (561144146 should be 30)" and im not behind a firewall
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top