Is ESF comatible with 1.6?

New Member
Joined
Jun 15, 2003
Messages
16
Best answers
0
I want to know if I could load ESF onto CS1.6. Is it possible? I like 1.6 because it is all for broadband. Anyone got an answer?
 
New Member
Joined
Jun 3, 2003
Messages
33
Best answers
0
GundamWind said:
I want to know if I could load ESF onto CS1.6. Is it possible? I like 1.6 because it is all for broadband. Anyone got an answer?
....56k can use steam, and yes u can if u install it at the right place, and it will be the same thing as if u would install it with HL or CS retail...
 
New Member
Joined
Jan 31, 2003
Messages
161
Best answers
0
I'm not entirely sure about 1.6, but 1.5 and dod you can install it on as far as I know, and you made another thread about this, asking how to install ESF on 1.6. But you also did mention you had the half-life retail, so why bother on 1.6 if you have HL?
 

Users who are viewing this thread

Top