I need help xD

New Member
Joined
Jul 14, 2004
Messages
652
Best answers
0
huh, thats weird. Have you tried reinstalling esf or half-life?

EDIT:
Crap, Pain beat me to the punch... again. ;)
 
New Member
Joined
Sep 26, 2005
Messages
7
Best answers
0
Pain said:
Please read this sticky and then post back with some more information.
http://forum.esforces.com/showthread.php?t=57923
Yeah I tryed that... I think I've done all that in the list... Ooh and 1 thing more... If I added that file MSCVR70.dll then it just let me play about the same time and then kicked me out without even giving me a error or anything...
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Steevo said:
Yeah I tryed that... I think I've done all that in the list... Ooh and 1 thing more... If I added that file MSCVR70.dll then it just let me play about the same time and then kicked me out without even giving me a error or anything...
NO

Pain ment that you have to tell us the anwsers to those questions so we can help you.

They arnt things you can do they are questions that are normaly asked in help threads so dont do that just anwser.
 
New Member
Joined
Sep 26, 2005
Messages
7
Best answers
0
Grega said:
NO

Pain ment that you have to tell us the anwsers to those questions so we can help you.

They arnt things you can do they are questions that are normaly asked in help threads so dont do that just anwser.
Ooh xD Damn I can't even read...

Ok here come the answers
1)Yes I am using stream
2)I am using version 1.2.3 of ESF
3)No add ons....
4)Half Life?
5)Don't think that I'm behind a firewall or anything...
6)Yup all my drivers should be updated... Or is my graphic card just too lame for this game? Can't be then I coudn't even run it could I?
7)Tryed all the video modes still the same
8)It says: This application has failed to start because MSCVR70.dll was not found. Re-Installing it may fix this problem. Well I did re-install xD
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
You can post them here. In my original post, I asked you to read that thread, and post back here with the answers.

Please do so :).
 
New Member
Joined
Sep 26, 2005
Messages
7
Best answers
0
Ok I edited my last post with answers now...Just check it xD
 
New Member
💻 Oldtimer
Joined
Mar 6, 2003
Messages
3,999
Best answers
0
Hmm, well I guess just try reinstalling. If that doesn't help I figure it may be a problem with your hardware perhaps?
 
New Member
Joined
Sep 26, 2005
Messages
7
Best answers
0
Pain said:
Hmm, well I guess just try reinstalling. If that doesn't help I figure it may be a problem with your hardware perhaps?
Yeah meybe... But..Yeah meybe yeah I'll try reinstalling it for few times xD
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Also you can try to download from a difrent site maby that can help ;)
 
New Member
Joined
Sep 26, 2005
Messages
7
Best answers
0
Hmm tryed to re-install... 2 times...Didn't work.... Meybe someone can give the site that you downloaded esf from... I downloaded from http://www.esforces.com version 1.2.3 and well that didn't work for me... If that HAS to work then it's problem with my hardware xD

EDIT: I have no idea what I did...But the last 2 days I can play ESF FINALY!! WONDERFUL ^^
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top