HELP PLS help me i want to play that ****

New Member
Joined
Dec 25, 2005
Messages
1
Best answers
0
hi

i have installed esf BUT i cant connect to a server. :-(
there stands "your .dll[cl_dll/client_dll] differs from the server´s".



please help me :-(

with greetings cem


sorry my english isnt so good^^
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,840
Best answers
0
1), Do you use Steam? IF you haven't, you really should since ESF won't really work perfectly on WON: http://www.steampowered.com (i think you have it already due you see servers)

2), Have you installed ESF v1.2.3?, If you haven't, download it here: http://www.esforces.com/?p=files (you get a client error due you are attempting to connect to a server that has not the same version as you have installed, v1.2.3 is the latest version. Download it at the download page linked above)
 
New Member
Joined
Jan 1, 2006
Messages
19
Best answers
0
and if u still have this client.dll problem just borrow a file name client.dll form ur freind and put it in ur dlls folder
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
WAIT A SECOND!!!!!!!!!!!!!!
If your'e going to install the patches (& jsut the patch installers not the full installers), your'e going to have to install them in order (1.2.1>1.2.2>1.2.3). Install 1.2.2 before you isntall 1.2.3, as 1.2.3 does not change the client dll, it's just a few map fixes & add a new map (esf_arrival).
 
Lost in space
Banned
💻 Oldtimer
Joined
Sep 20, 2003
Messages
3,211
Best answers
0
Or you could uninstall esf, download the 1.2.3 full version, and install it there, that way you don't have to install 5 million minus 4 million 9 thousand 9 hundred nintey seven patches.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top