help connecting

Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
for some reason steam will not connect to any servers

when i try to connect to a server it just doesnt connect and retry's until it quits

ive done virus/spyware checks to see if anything was interfering with the connection, nothing seems to help

only thing is i cant uninstall steam so i need a solution that wont need to
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
for some reason steam will not connect to any servers

when i try to connect to a server it just doesnt connect and retry's until it quits

ive done virus/spyware checks to see if anything was interfering with the connection, nothing seems to help

only thing is i cant uninstall steam so i need a solution that wont need to
Try deleting the "clientregistry.blob" file from your Steam folder.
 
Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
didnt work, thanks anyway though

one fact that i didnt mention is that it says "failed to contact game server" if that helps all
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
Is it a game that's failing to connect to a server, or is it Steam itself that's failing to connect to a server? If it's a game, then what game is it?
 
Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
i believe its steam seeing as no games will connect
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
Are you behind a router or firewall?

You can also try these tests:

steam://support/?Issues=connection*
steam://support/?Issues=*

Just copy and paste them in your address bar and it will have Steam run tests to see if there's anything Steam's having problems with.
 
Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
from what i can tell it says everything is fine (except for the video card driver but that was always like that)

the only thing that i found odd is that when i looked under basic information it says:
[-] Half-Life

No settings could be found for this game. This may be a third-party game, or the game has not been launched
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
from what i can tell it says everything is fine (except for the video card driver but that was always like that)

the only thing that i found odd is that when i looked under basic information it says:
Hmm... In your "My games" tab, right-click on "Half-Life", click "Properties", click the "Local files" tab, and then click on "Verify integrity of game cache..."
 
Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
damn, had high hopes but it didnt work
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
damn, had high hopes but it didnt work
Well, if it's Half-Life, you can always reinstall it without reinstalling Steam. Just make backups of all the modifications you have installed. To uninstall Half-Life, right-click on it in your "My games" tab, and click on "Delete local content..."

Other than that, I can't find anything on the internet that could fix this problem. I'm looking on the SteamPowered forums, but there doesn't seem to be a whole lot of topics with similar problems.
 
Lost in space
Banned
💻 Oldtimer
Joined
Jun 24, 2004
Messages
2,497
Best answers
0
ive tried that as well but it doesnt do anything

im gonna go consult my step-dad it may be something with the router, although ive never had a problem before

thanks for your help anyway though
 

Users who are viewing this thread

Top