Hammer 4.0/Source SDK

New Member
Joined
Nov 24, 2001
Messages
645
Best answers
0
When trying to configure Hammer 4.0 (with teh Source SDK) for ESF mapping, all seems to work pretty well, except it asks for a directory that 'Gameinfo.txt' is in, and it looks like only HL2 mods have that... so I'm wondering, is it actually possible to configure 4.0 for ESF?

If anyone's done it already, I would apreciate the help. :)
 
New Member
Joined
Aug 4, 2003
Messages
152
Best answers
0
i dont think that it is possible to map for esf with hammer 4.0, cuz it compiles different. it is possible to import hl1 maps into hammer4.0 but not the other way round
 
Active Member
💻 Oldtimer
Joined
Nov 18, 2002
Messages
4,201
Best answers
0
yup... v4.0 is especially for hl2 as i know. Only under 4.0 its possible to compile for hl1 *esf*
 
New Member
Joined
Nov 24, 2001
Messages
645
Best answers
0
Okay, thanks. I've got 3.4 now, so I'm good so far. Although, I had been practicing in 4.0, so I gotta get used to some things... but for the most part, it's the same. Thanks guys.
 
The Viking
🚂 Steam Linked
💻 Oldtimer
Joined
Sep 29, 2002
Messages
4,803
Best answers
0
get the new beta aswell scruff.
 
New Member
Joined
May 28, 2005
Messages
3
Best answers
0
Talking about the compiling thing if you set hl1's compiling tools should it work?
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,619
Best answers
0
new beta? lol
you ment to say old beta eh? XD
anyways, get the hammer 3.5 beta and replace your 3.4 exe with it ^_^
 

Users who are viewing this thread

Top