Firefox 1.5.0.1

Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
A update fore firefox 1.5 has been released. This update is supposedly ment to fix some of the crash issues currently known with 1.5, witch reportedly were caused by memory leaks if I'm not mistaken. If you have auto update enabled with firefox it will most likely pick it up, or you can jsut dl it from the firefox site.

Be aware though, some extensions and themes will not be compatible with 1.5.0.1.
 
Active Member
✔️ HL Verified
💻 Oldtimer
Joined
Jul 13, 2004
Messages
1,232
Best answers
0
Yeh lets hope it crashes less now, cause FireFox i wub.

But it installed automaticly yeh.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
oh great, after roughly 20-30mins of using it after the update it seems it crashed O/. It may happen a lot less often though for all I know so results may differ.
 
Lost in space
Banned
Joined
Oct 21, 2003
Messages
814
Best answers
0
I think they seriously need to do a code audit on the entire project...

A year ago it was stable and faster than IE, nowadays I'm not sure (more secure "out of the box" than IE still, but less stable and alot more bloated).
 
New Member
Joined
Apr 22, 2003
Messages
438
Best answers
0
Saiyan_Overlord said:
A update fore firefox 1.5 has been released. This update is supposedly ment to fix some of the crash issues currently known with 1.5, witch reportedly were caused by memory leaks if I'm not mistaken. If you have auto update enabled with firefox it will most likely pick it up, or you can jsut dl it from the firefox site.

Be aware though, some extensions and themes will not be compatible with 1.5.0.1.
Ok I updated.

Now what's the point of this thread?
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Kurt said:
I think they seriously need to do a code audit on the entire project...

A year ago it was stable and faster than IE, nowadays I'm not sure (more secure "out of the box" than IE still, but less stable and alot more bloated).
hmm.... I think I might go back to good old 1.0.7. The update has also made it noticeabley slower for me, or I might jsut need to tune firetune again.
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
I'm still using 1.0.7, and I'm not upgrading until 1.5 is stable enough and most of the extensions have been made compatible.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Shiyojin Rommyu said:
I'm still using 1.0.7, and I'm not upgrading until 1.5 is stable enough and most of the extensions have been made compatible.
What extensions are you using that don't have 1.5.X compatible counterparts?.
 

sub

Active Member
💻 Oldtimer
Joined
Jun 18, 2003
Messages
5,960
Best answers
0
The update seems to have fixed my crashing problems. Or atleast I haven't crashed as of yet.
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Barney's Soul said:
Ok I updated.

Now what's the point of this thread?
Disscussion and feedback mainly. After a little tweaking It seems to be running as it did before the update again with the added stableness of the patch, so I seem fine foe now. Will go back to 1.0.7 if problems keep coming up though, or go back to 1.6a1 beta nightly builds.
 
New Member
💻 Oldtimer
Joined
Apr 14, 2005
Messages
4,022
Best answers
0
Saiyan_Overlord said:
What extensions are you using that don't have 1.5.X compatible counterparts?.
A GAIA Online toolbar I think, and a couple of others.

What benefit does 1.5 have that people would still use it even if it crashes so much?
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
Shiyojin Rommyu said:
A GAIA Online toolbar I think, and a couple of others.

What benefit does 1.5 have that people would still use it even if it crashes so much?
Supposedly it has enhancements to tabbed browsing, some changes to some browser options and some gui changes. There's also an update to 1.0.7 planned (1.0.8) since some users are still using 1.0.X versions.
 

Users who are viewing this thread

Top