Version out of date....

New Member
Joined
Dec 30, 2002
Messages
6
Best answers
0
K, I've got a little problem here, I also get the version out of date/ diff protocol message so I used the search and here is what I did: I upgraded my NORMAL CS (not this retail stuff) now it says I have version 45/1.0.0.3 and I even completly removed ESF from my HD downloaded it from fileplanet and reïnstalled it again but I still get that f*cking same sh*tty message:cry:!!! (srry).
So could some1 be really nice and explain to me what I should do. thank u very much.
 
New Member
Joined
Jan 13, 2003
Messages
79
Best answers
0
UPgrading HL would be better to do. I was told by a TFC Veteran that you need to upgrade HL so you don't get the same message each time you install something related to it
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,841
Best answers
0
http://games.sierra.com/games/half-life/support.html :d download the auto updater to upate your hl to 1.1.1.0. just install the program. and choose a country where you want to download the patch from.. you'l see...


*edit* first install hl. then launch this update.. when that is done. install esf. and then go to half-life. open Custem game. then select esf ( Earth special forces ) beta. then select activade. and then you can play ^_^ .. and you cant press single player cuz that isnt ADDED!! press multiplayer, then LAN/ create for lan play for just offline play.. you'l see ^_^

you can also read This
 
New Member
Joined
Feb 23, 2003
Messages
341
Best answers
0
first of all 45/1.0.0.5 is the most recent..... no 1.0.0.3
 
The Duke of Juke
Retired Forum Staff
✔️ HL Verified
💻 Oldtimer
Joined
Dec 24, 2002
Messages
2,852
Best answers
0
I saw spam coming from this thread in the near future...

Anyways the most important things from it were update half-life to 1.1.1.0 using the link that Pwb gave you.
 

Users who are viewing this thread

Top