Soul Reaver 2

Xer

New Member
Joined
Aug 7, 2003
Messages
19
Best answers
0
I know this is waaaaay off-topic, but who else better to answer me than the intelligent, sophisticated and wise people that read and post on this forum :D .

I have an AMD Athlon XP 2200+ at 1800MHz, 512 SDRAM (I think), and an NVIDIA GeForce4 MX 440-SE, running on Windows XP service pack 1. I have the latest driver for my video card, I also have directx 9.0a and the nvidia framerate fix. All things well and nice but for some reason or another Soul Reaver 2 has a problem with it. I don't know if in the main menu I'm supposed to see a room, all I see is a floor, some doors, two walls randomly placed, and a bunch of flower pot looking things of which some take to flashing. After I start a new game and get into the game-generated dialogue all I see is most of the characters(raziel's wings are on vacation), doors, props, and green background all over the place, absolutely 0 walls. In 1.00 I the main was a greenish hue all around and I could only see some lines here and there ingame, 1.01 and 1.02 are like I said above.

Does anyone have ANY ideas how I could fix that or at least what could be the cause of it? :(
 

Xer

New Member
Joined
Aug 7, 2003
Messages
19
Best answers
0
Yup, I did:
v1.00 - lots of freaky green and a coupl of lines
v1.01 and 1.02 - no walls and missing some parts of characters with freaky green backroung
Or were you talking about a different patch?
 

Xer

New Member
Joined
Aug 7, 2003
Messages
19
Best answers
0
/me kicks himself in the head for looking for the fix on Google and asking his friends about it all day yesterday

Thanks a lot! It works perfectly now. :)
 
The Sinister Minister
Retired Forum Staff
💻 Oldtimer
Joined
Nov 25, 2001
Messages
3,637
Best answers
0
And with that, I will take this little number down ;)
 

Users who are viewing this thread

Top