says its outdated

New Member
Joined
Feb 19, 2003
Messages
2
Best answers
0
Hi i installed steam and half life1 then i had to go get the update the only 1 i know of is 1.1.1.0 then i put in esf 1.2.3 full install then it says half life game is out dated what should i do?
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 1, 2002
Messages
2,725
Best answers
0
You have to use Steam. You're trying to use the old WON network, which has long since died. Download Steam, give it your CD key, and install all your mods to it.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
In other words open STEAM make an account with your HL CD-key and let STEAM transfer your HL to the STEAM foulder. Than install ESF to where it tells you to and it should work.

IMPORTANT NOTE: You may have to run HL throo STEAM once to enable the install button for ESF!!!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top