help!!!!!!

New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
That's cause you don't use counter-strike source.

You use Half-Life 1.
 
New Member
Joined
Aug 1, 2006
Messages
2
Best answers
0
yeah i know, but on the home page under what i need to play it says, half life, counter-strike, or DOD and i have cs
 
New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
No

You have counter-strike: Source

You can't use source. You need counter-strike 1.6
 
Freelance Mappzor
💻 Oldtimer
✔️ HL Verified
🚂 Steam Linked
Discord Linked
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Oh And with CS 1.6 it means. If you get Condition Zero in the same package ESF will not work.

You need the CS that has Half Life 1 in its package.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top