Forbidden!

New Member
💻 Oldtimer
Joined
Aug 16, 2004
Messages
2,309
Best answers
0
Does anyone ever get this message sometimes? Just wondering what causes it :E

"Forbidden
You don't have permission to access /forum/showthread.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "
 
New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
Yeah I get it on occasion, refreshing usually fixes it.
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,619
Best answers
0
Haven't had that bug since we switched servers a while ago.
 
brainfeeder
💻 Oldtimer
Joined
May 29, 2002
Messages
5,179
Best answers
0
I believe our forum is merging with another version in another dimension... which is forbidden by Meta laws.
 
Cunning as Zeus
Banned
✔️ HL Verified
💻 Oldtimer
Joined
Nov 23, 2003
Messages
6,079
Best answers
0
Happens regularly to me. Sometimes I'll get it, then refresh, get it again, click one of the sections, get it again, exit out of the browser, go back in, go to the site and get it again.

Waiting it out also seems to work.
 
Member
🚂 Steam Linked
🎈 Advanced
Joined
Jan 27, 2006
Messages
608
Best answers
0
Haven't had that bug since we switched servers a while ago.
It happends when pressing refresh button (F5) rapidly.

Btw, It actaully happends when watching ure sig refreshing changing pictures :p

EDIT : it seems fixed tho.
 
King of the Hello Kitty Fanclub
💻 Oldtimer
Joined
Sep 6, 2004
Messages
1,675
Best answers
0
I get it from time to time. Seems to sort itself in time.
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,844
Best answers
0
Got it as well, but once only. but I barely get it. I do wonder what it causing it.
 

Users who are viewing this thread

Top