.dll [cl_dllsclient.dll]

New Member
Joined
May 14, 2005
Messages
4
Best answers
0
Uh.....I click on servers and I get some error saying .dll [cl_dlls\client.dll] differs from the server. I have seen some solutions on the forums like installing 1.2.3 which I do have and either stop trying to play servers that dont use 1.2.3. I clicked ever server and got the same error is it me or no one that host a server dosent use this patch. Can someone please help me its the only thing keeping me from playing this game -.-.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
dod you use the patch for 1.2.3 if you did than you blew it ^^

If you are patching than you nead all patches not just the newest one since 1.2.3 is just a map patch you dont have all stuff that came along with 1.2.2 and 1.2.1 ^^

If not than i have no idea :p
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
i have told a lot of people this through different ways of communication that 1.2.1 to 1.2.3 (patch) won't change the dll , so that's why you need to install 1.2.2 first
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top