Can not Update

New Member
Joined
Jun 8, 2005
Messages
2
Best answers
0
I have had esfbeta 1.1 for a while and i found your site and saw that there are updates and so i downloaded 1.2 pacth,1.2.2,1.2.3, but when i go in to the game and start to play it gives me a error Model/w_destructodisc.mdl.what should i do please help!!!!!!!!!!!!! :] :]
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Sorry to tell you this but there were no patches from 1.1 to 1.2 made.

So you should get the full 1.2.3 ^^
its the easiest
you get it on www.esf-world.com
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top