Argh,PC is messed up

New Member
Joined
Aug 27, 2004
Messages
640
Best answers
0
Okay,everytime my pc starts up i get this "could not find scvhost.exe" error.I think it's because of this i can't disable program's that start up with windows.It's really annoying,my pc takes like 7 minutes to start up o_O

Also,is it possible that my google is messed up too? Everytime i search for something i get results in odd languages.

I hope someone can help me
 
New Member
Joined
Sep 22, 2004
Messages
565
Best answers
0
Search the forum, I think there is a utility for best performance to close all the unnecesary programs running in your windows.

And about svchost.exe, try locating it at c:\windows\system32 folder and run it manually. However, I wouldn't know how to fix the 7 minutes issue... maybe your hard disk is almost full and/or you have too much stuff installed in your PC? Try cleaning it up.

Hope I helped at least a bit... :p
 
New Member
Joined
May 20, 2006
Messages
207
Best answers
0
Okay,everytime my pc starts up i get this "could not find scvhost.exe" error.I think it's because of this i can't disable program's that start up with windows.It's really annoying,my pc takes like 7 minutes to start up o_O

Also,is it possible that my google is messed up too? Everytime i search for something i get results in odd languages.

I hope someone can help me
You probably have a virus that deleted your scvhost.exe...
 
New Member
Joined
Aug 27, 2004
Messages
640
Best answers
0
Sorry for not replying in a long time.
I can't find scvhost on my HDD.What to do now?
 
Beta Tester Squad
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Jan 26, 2005
Messages
3,089
Best answers
0
reinstal windows :) the virus eat it
 

Users who are viewing this thread

Top