¿what do i need?

New Member
Joined
Apr 3, 2006
Messages
1
Best answers
0
If i want to play esf do i have to install from the first version to the last or just install the last one?
 
New Member
💻 Oldtimer
Joined
Dec 15, 2001
Messages
1,009
Best answers
0
You have to download the full install of ESF 1.2.3

You also need to have a copy of Half Life 1 and steam (from steampowered.com) to play the game
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top