a graphics glitch

New Member
Joined
Feb 15, 2006
Messages
36
Best answers
0
open gl, direct 3d or software....the trees come with a black border round them. how do i fix this?
 
New Member
Joined
Jul 14, 2004
Messages
652
Best answers
0
It sounds like you are in Software mode. Go change that to direct 3d or Open GL. What kind of graphics card do you have? Oh, and check if you have the latest graphics drivers.

how to change to direct 3D - click "configuration", click "video modes", then click on Direct 3D or Open GL.

how to check your video card - right click on your desktop, and click "properties". Then click on the Settings tab and it should say "plug and play monitor on [your video card].
 
New Member
💻 Oldtimer
Joined
May 28, 2005
Messages
1,547
Best answers
0
I had that problem before I updated my graphics card and when I had 1.2, but just update your driver and switch to openGL, it's the best but direct3d also isn't that bad.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top