Recent content by alf

  1. A

    very basic help needed

    I had steam and had the same problem with the update thing. does having steam has anything to do with ingame playing? I mean, isn't it for online games.
  2. A

    very basic help needed

    Thanks cicorn, I'll look for 3.0 bots. BTW the problem I have with 1.2 is that it insists I have to update halflife [saying the executable is outdated] and when I try to update it says there is none and quits to windows. anybody knows anything about that?
  3. A

    very basic help needed

    so do you know what should I use?
  4. A

    very basic help needed

    I tried installing esf1.2 but it doesn't start. esf1.1 does so I used it. I installed bots. it's called ESFBOTS_41 and did what you say. I start and press = and I get to the menu and all, but when I chose a character the game starts and there's nobody to fight against. it's like the menu...
  5. A

    very basic help needed

    hi, I'm very new to esf [and online gaming altogether] and I have some trouble with some very basic stuff. [I read the FAQ and any other I found on the net]. I've installed everything according to the faq [halflife, update 1.1.1.0, esf11] and I'm trying to get the game to work so I can play...
Top