PDA

View Full Version : Need Help Patching



Zerone
Aug 21st, 2004, 06:53 AM
I just got dsl a couple of days ago so I finally have the connection to play "real games."

I just installed Half Life and patched it to 1.1.1.0

I downloaded the 108 mb ESF version 1.1 beta. Do I need to download every single patch from 1.1-1.2 to 1.2-1.3? Any help would be appreciated. I was looking at this mod before it even came out and haven't looked at it for quite a while so I'm not sure what I need to do to be able to play the game.

Thanks for any help.

Zerone
Aug 21st, 2004, 06:55 AM
I'm downloading steam right now. From what I have read in less than a minute that is all I need and it'll update ESF and any other HL mods for me automatically?

Ice_Dragon
Aug 21st, 2004, 08:40 PM
Just download Version 1.2 and patch it to Version 1.2.1 :) Theres no need to download 1.1 if you plan to play the most up to date versions.

Ness
Aug 21st, 2004, 11:09 PM
It wont update ESF automatically, it only updates first party mods such as Day Of Defeat, Deathmatch Classic and Counter Strike automatically. Third party mods must be updated manually. Install Steam, run it at least once prior to installing ESF or any other 3rd party mod, so you have all the stuff configured such as login details and the Half-Life files, then install 1.2 selecting "Steam" option, and then install 1.2.1