Zen Map

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
Not a very original name, but anyway - latest map:

http://www.youtube.com/watch?v=LZrKjGVKXS8

As you probably noticed, I screwed up in numerous areas:

The waterfall disappeared.
The env_water brush is clipping through other brushes.
A few texture misalignments.
The brush connecting the water fall with the river at the top disappeared.
The cliffs need a little tweaking.

Current statistics:

<IMG SRC="http://img525.imageshack.us/img525/9003/46414330zu9.jpg">

I do plan on making the map bigger, add some hills/mountains, add some lighting, etcetera.
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,618
Best answers
0
for the waterfall, use a func_conveyor
wave height 0 should fix the water clipping problem
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
The waterfall brush still disappears when I set it to func_conveyor.

Also I have another problem - I can't turn on gl_wireframe. I added the "-dev" parameter to the ESF launch settings, started up ESF, entered into the console "gl_wireframe 1" and loaded my map through the console. But, I can't get past the character selection screen. When I select a character the screen flashes a few times then takes me back to the welcome message. Two errors did pop up, one having to do with using the dragon ball entities as a spawn point (?) and another one which I couldn't read because it was overlayed on top of the previous error.
 
ESF Head Team Mapper
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
🍂 Regular
Joined
Dec 25, 2001
Messages
3,618
Best answers
0
I think gl_wireframe only works in singleplayer not multiplayer
Been forever since I used that command :s
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
I remember getting it to work before, but I don't remember how.
 

sub

Active Member
💻 Oldtimer
Joined
Jun 18, 2003
Messages
5,960
Best answers
0
Looks pretty good so far. Wish I had a basic idea of how to make a map
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
Reminds me of the valey of end from Naruto. looks great though :p
 
New Member
💻 Oldtimer
Joined
May 28, 2005
Messages
1,547
Best answers
0
you say the water brush dissapears when you use conveyor?

I cant remember what you call it but you have to set the texture of that brush with a specific name or something.....damn I forgot everything 0_o
 
New Member
💻 Oldtimer
Joined
May 15, 2002
Messages
2,675
Best answers
0
The waterfall brush still disappears when I set it to func_conveyor.

Also I have another problem - I can't turn on gl_wireframe. I added the "-dev" parameter to the ESF launch settings, started up ESF, entered into the console "gl_wireframe 1" and loaded my map through the console. But, I can't get past the character selection screen. When I select a character the screen flashes a few times then takes me back to the welcome message. Two errors did pop up, one having to do with using the dragon ball entities as a spawn point (?) and another one which I couldn't read because it was overlayed on top of the previous error.
gotta make sure the texture you're using is named SCROLLTEXTURENAME for instance.. scrollwaterfall should be it when you use a func_conveyor entity
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top