Your .dll ]HELP ME[

New Member
Joined
May 31, 2005
Messages
1
Best answers
0
Help, i just got done downloading the 1.3 patch and it says somthing like this "Your .dll [cl_dlls\client.dll] Differs from other server's"
Help me out guys -_-
 
Lost in space
Banned
💻 Oldtimer
Joined
Dec 21, 2003
Messages
3,608
Best answers
0
that's because you need to get 1.2.2 first. if your'e doing a 1.2.1 to 1.2.3 upgrade it won't work as 1.2.3 is just map fixes and such. 1.2.2 is what changes the client dll so go get 1.2.2
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
jea you nead to go throo all the pathces or just get the 1.2.3 full installer
 

Users who are viewing this thread

Top