yep problem agean

1.21 Gigawatts!
✔️ HL Verified
Joined
Jan 11, 2005
Messages
272
Best answers
0
whell when i start to play i get this messages error cl_flushpacage... or something like that and the game frezze at that moment for 3 sec than go normal and after 30 sec i get it agean and agean and agean it dosent quits.
I didnt get that before whell i got it but like 1once a week .
the only thing i remember i was messing around is administrative tools/local securty policy/localpolicies/user rights assigment/lock pages in to memory i right click on that and delete the name inside i dont think that has any effect on that but anyway i put name back and i get still the same error in every server.
 
Freelance Mappzor
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Nov 21, 2003
Messages
17,065
Best answers
0
leonardo said:
whell when i start to play i get this messages error cl_flushpacage... or something like that and the game frezze at that moment for 3 sec than go normal and after 30 sec i get it agean and agean and agean it dosent quits.
I didnt get that before whell i got it but like 1once a week .
the only thing i remember i was messing around is administrative tools/local securty policy/localpolicies/user rights assigment/lock pages in to memory i right click on that and delete the name inside i dont think that has any effect on that but anyway i put name back and i get still the same error in every server.
Actualy it sounds more like lacketloss.

Whats the loss number you are getting if you use net_graph 3
 
Beta Tester Squad
✔️ HL Verified
🚂 Steam Linked
💻 Oldtimer
Joined
Jan 26, 2005
Messages
3,089
Best answers
0
I have that problem to an the server you can't escape from them it's your internet conection I had that problem at 500-1000-2000 ping
 
1.21 Gigawatts!
✔️ HL Verified
Joined
Jan 11, 2005
Messages
272
Best answers
0
its working agean i dont know how but its normal now my comp is the weirdest machine
 
New Member
Joined
Aug 15, 2006
Messages
79
Best answers
0
for the record:

Grega is right you are suffering from packet loss probably most likely due to congested bandwidth on your isp's local server. i say that because you have the problem only occasionally. i will guess it is during peak internet user hours 6-10pm, or weekends that this is the biggest problem for you.

a solution would be switch isp's, but because it isnt regular enough, i would just grin and bear it.

heck i get it regualrly with my dial-up, and i still play, i just find a server with a lower latency.
 
Base belongs to me.
👑 Administrator
🌠 Staff
✔️ HL Verified
🚂 Steam Linked
💎Légéñdārý
Joined
Nov 30, 2002
Messages
10,840
Best answers
0
It's not always your Internet Connection or ISP *aka Provider*. Do remember it can also be software on your computer causing the problem. Heck, it can even be a problem in your Network card for example. Don't always blame the Internet Provider ;).
 
New Member
Joined
Aug 15, 2006
Messages
79
Best answers
0
It's not always your Internet Connection or ISP *aka Provider*. Do remember it can also be software on your computer causing the problem. Heck, it can even be a problem in your Network card for example. Don't always blame the Internet Provider ;).
He is absolutely right.

virus scan, defrag, background processes of any kind can have an adverse effect on your connection and/or gameplay speed.

I am sorry for going straight for the ISP jugular.
 

Users who are viewing this thread

Top