Yep, another question. Media Player this time.

New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
For some reason, from one day to the next, Windows Media Player stops recognizing my MP3's as media files. I put the "files of type" to all files and there are my music files again. It plays them just fine.

But when choosing "all media files", which is default and has been my setting for YEARS now, my MP3's don't show up.

Halp, anyone? This is annoying. I did run Virus scans etc and everything came up clean. I have no idea what's causing this.
 
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Jun 17, 2003
Messages
3,397
Best answers
0
I used to have this problem but you had to delete your WMP table somewhere

Actually, try this:

1. Close Windows Media Player, wait about 3 seconds for the database to close.
2. Using "My Computer", navigate to the following folder:
F (or whatever drive is appropriate for you):\Documents and Settings\All Users\Application Data\Microsoft\Media Index
3. Delete the "wmplibrary....db" file here. This is not your actual music, only the database which Windows Media Player uses as a listing.
4. Start Windows Media Player
5. Hit "F3" and enter the location where you have moved your music to. If it is on muliple drives, check "All Drives". Let it finish.
^^^^ is the XP method but W7's and probably Vista's located in: C:\Users\User\AppData\Local\Microsoft\Media Player

Or just use Zune Player > WMP imo.
 
Last edited:
New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
I don't even see a wmplibrary file. o_O
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
Which operating system do you use?
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
Which version of Windows Media Player are you using?
 
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Jun 17, 2003
Messages
3,397
Best answers
0
Nothing is there at all? Maybe uncheck the hide folders and files
 
New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
I'm using WMP11, MC.

And Lith, the files show up if I hit "show all files", but that includes everything in the folder. It used to be so that it would just show media files. It stopped recognizing my MP3's as media files, that's the whole problem. :(
 
New Member
✔️ HL Verified
Joined
Oct 12, 2008
Messages
246
Best answers
0
Im confused with what you mean about All media stuff, can you take two screen shots? like one with the settings playing, and one without it?
 
New Member
✔️ HL Verified
Joined
Oct 12, 2008
Messages
246
Best answers
0
btw, The pot is a hell of a soong.. "whoo are you to wave your finger.. you must have been oooout yooooooour heeeead!"

well just happend out of nowhere?
you remember doing any kind of update for wmp?
 

MC

New Member
💻 Oldtimer
Joined
May 24, 2003
Messages
3,989
Best answers
0
At most, you could try reinstalling Windows Media Player 11.

Other than that, I haven't found any other solutions yet.
 
New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
Tool is my favourite band, GATE. <3

And yeah MC, I'll try that then. It's not a big deal but it gets annoying REALLY fast. Thanks.

Edit: Reinstall fixed it, whatever it was. Thread can be closed.
 
Last edited:
New Member
💻 Oldtimer
Joined
May 13, 2003
Messages
2,904
Best answers
0
I've never had any problems using WMP until this happened. No real reason for me to change.
 
New Member
✔️ HL Verified
Joined
Oct 12, 2008
Messages
246
Best answers
0
tool is such a good band and they lyrics are so auto excitant, they make their way my top 10!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top