Windows 7/Vista installation problems

Status
Not open for further replies.
New Member
✔️ HL Verified
💻 Oldtimer
Joined
Mar 29, 2003
Messages
4,765
Best answers
0
I have posted this on the notebookreview.com forums, the type of machine I am trying to install windows on is a Samsung R510, t5800, 9200M GS, 4GB of RAM.

Okay, so I promised someone to reinstall Windows for her on her R510 after it being absolutely dreadfully slow (it took about 7-8 minutes to start Windows Vista itself, no exaggeration). Though, I am now having some serious problems.

I thought I would update the laptop to Windows 7 Professional Edition, 64bit. Though every time the laptop would reboot and it would start with "Completing Installation" after a couple of minutes it would just hang and freeze, I had to hard reboot the laptop to retry installing it. So I tried installing a couple of more tries, and everytime I had the same problem.

Then after a bit of reading on the internet, I saw that the R510 had BIOS issues with the 64bit edition of Windows 7. I found out there was a new BIOS version available that should fix this problem. The thing is though, it needs a 32bit Vista/7 edition to install. Obviously, next I tried to install a 32bit version of Windows 7. And again, it failed at "Completing Installation". So I tried a 32bit version of Vista, same problem. I have now even reverted back to Windows XP and even that will not install anymore.

I have never had this problem before, and I am pretty much out of ideas. Even though before I tried all this and the laptop worked pretty ty, it won't even allow me to install any Windows version anymore.

I have tried pretty much everything; reinstalling without any USB devices attached, reinstalling by putting the AHCI option in the BIOS on activated, I am nearly starting to think there might be something wrong with the RAM (which, coincidentally, might explain the extreme sluggishness of the laptop before).

Does anybody have any ideas left? Any help would be much appreciated.
Now, in the mean while, I have been able to install Windows XP, and have been able to update the BIOS. Yet the problems with installing Vista/7 still remain. I have tried nearly every method I found using Google. I have also replaced the RAM to see if it changes anything, but it was of no avail. I am currently freeing a HDD, to see if that might help.

Anybody else has some other ideas?


Edit:

It seems I have fixed it. I turned the AHCI off in the BIOS, and I tried it with only one 2GB stick of RAM instead of 2. So either of these fixed the problem that had been causing me quite the headache. Hehe.
 
Last edited:
Status
Not open for further replies.

Users who are viewing this thread

Top